My Car Cranks But Its Slow To Start

most viewed right now
 97
Video inside This man died during surgery, met god & asked him, "what's the meaning ..
434 comments
@wild'ish
most viewed right now
 83
NBA Stephen A Says KD Threw WCF Then Back Tracks
41 comments
@sports
most viewed right now
 80
Image(s) inside In what order are you smashing? :cp3datass:
131 comments
@thotsdimesetc
most viewed right now
 73
Video inside Tory Lanez Leaves Angela Yee A Love Letter
62 comments
@thotsdimesetc

section   (0 bx goons and 1 bystanders) Share this on Twitter   Share this on Facebook
 

Props Slaps
 7 years ago '05        #1
78438 pageviews
30 comments


youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
My Car Cranks But Its Slow To Start
 

 
for the last few weeks it seems that anytime my car is hot when i put the key in the ignition to start the car, when i turn the key it cranks but it seems like it takes longer to start


like it'll crank but instead of starting right away it'll make a noise as if the battery is almost dead (the battery isnt dead though, its a new battery and i had the battery tested already and its good),

does this sound like a starter problem or a fuel regulator problem to you guys????

another thing after it does its slow crank, if i turn the car off and try to start it it starts like normal, like nothings wrong.....so maybe its the vault regulator??? cant be the fuel pump because the fuel pump is also new


any clue

30 comments for "My Car Cranks But Its Slow To Start"

 7 years ago '05        #2
Woodwin 2 heat pts
space
avatar space
space
$5,385 | Props total: 238 238
i got no idea...next time put some fuel system cleaner in that b**ch. Also what year and type of car is it
 7 years ago '08        #3
EddieDaDon 
space
avatar space
space
$466 | Props total: 0 0
probably just need a tune up or sumthin..
 7 years ago '09        #4
Kyoji24 
space
avatar space
space
$1,113 | Props total: 1 1
Sounds like you have an dead cell in your battery, I had the same problem until I got a new one.
 7 years ago '04        #5
ruff 6 heat pts
space
avatar space
space
$25,823 | Props total: 281 281
Sounds like a starter.
 7 years ago '05        #6
youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
 Kyoji24 said:
Sounds like you have an dead cell in your battery, I had the same problem until I got a new one.
its a new battery though
 7 years ago '05        #7
youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
 ruff said:
Sounds like a starter.
you think??? why the starter??
 7 years ago '08        #8
supervillain 244 heat pts244
space
space
space
$13,161 | Props total: 3 3
get your alternator checked...


Last edited by supervillain; 10-07-2009 at 08:19 AM..
 7 years ago '09        #9
markee 30 heat pts30
space
avatar space
space
$3,494 | Props total: 18 18
Dude...start with the basics before you spend loads of $$$ for something you didnt even need. I'd check your battery lines for any deposits/corrosion. If any, clean it off with a brass wire brush. Next, I'd check my battery if it's the kind that needs the water to be replenished. If it is, I'd check the level. Next thing after that, I'd replace the spark plugs, spark plug wires and/or distribution cap. If none of those is fixing your problem, then I'd move on to the starter. Good luck homie.
 7 years ago '06        #10
richardgil 1 heat pts
space
space
space
$786 | Props total: 10 10
what year/make/model?
 7 years ago '06        #11
Bman409 20 heat pts20
space
avatar space
space
$18,828 | Props total: 753 753
 markee said:
Dude...start with the basics before you spend loads of $$$ for something you didnt even need. I'd check your battery lines for any deposits/corrosion. If any, clean it off with a brass wire brush. Next, I'd check my battery if it's the kind that needs the water to be replenished. If it is, I'd check the level. Next thing after that, I'd replace the spark plugs, spark plug wires and/or distribution cap. If none of those is fixing your problem, then I'd move on to the starter. Good luck homie.
x Bman409

Quick questions:
  • Year/Make/Model?
  • Last time you did a tune-up?
  • How new is the battery?
  • What exactly does the noise sound like? Chug, chug, chug?


Last edited by Bman409; 10-07-2009 at 03:15 PM..
 7 years ago '06        #12
HYPHY_50 
space
avatar space
space
$737 | Props total: 2 2
do you got a system in your car?
 10-07-2009, 09:43 PM         #13
TrkyMfns 
space
space
space
$n/a | Props total:  
battery or battery terminals
 7 years ago '09        #14
Kyoji24 
space
avatar space
space
$1,113 | Props total: 1 1
 youngvito18 said:
its a new battery though
I need a bit more details on your ride like the year it is, model, make of it cause it can be a number of things that could be wrong with it.
 7 years ago '05        #15
youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
 HYPHY_50 said:
do you got a system in your car?
use to, but i took the subs and amplifiers out..........the wiring is still their just incase i want to re-wire something on their....you think that got something to do with it
 7 years ago '05        #16
youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
 Bman409 said:
x Bman409

Quick questions:
  • Year/Make/Model?
  • Last time you did a tune-up?
  • How new is the battery?
  • What exactly does the noise sound like? Chug, chug, chug?

2005 nissan sentra

what would you consider a tune-up

a few months old....its really new

i guess chug chug chug, its the noise EVERYBODYS car makes before it starts but instead of doing it for a semi-second before the car starts it feels like its doing it for 2 or 3 seconds.....like the battery is close to dying but the wires are clean, no corrosion, its clean


im thinking maybe the volt regualtor......
 7 years ago '08        #17
supervillain 244 heat pts244
space
space
space
$13,161 | Props total: 3 3
so did you get your alternator checked or not?
 7 years ago '06        #18
Bman409 20 heat pts20
space
avatar space
space
$18,828 | Props total: 753 753
 youngvito18 said:
use to, but i took the subs and amplifiers out..........the wiring is still their just incase i want to re-wire something on their....you think that got something to do with it
I doubt it.. cause the day you took it out the day you'd have the problem your havin' now. I dont think wirin' to a radio has anythin' to do with startin' the car either.

 youngvito18 said:
2005 nissan sentra

what would you consider a tune-up

a few months old....its really new

i guess chug chug chug, its the noise EVERYBODYS car makes before it starts but instead of doing it for a semi-second before the car starts it feels like its doing it for 2 or 3 seconds.....like the battery is close to dying but the wires are clean, no corrosion, its clean


im thinking maybe the volt regualtor......
Tune-up as in:
  • Sparkplugs
  • Sparkplug Wires
  • Distributor
  • Oil
  • Transmission fluid
  • Battery
  • etc.

s**t like that..

It might be but your problem just sounds like a connection problem.
 7 years ago '05        #19
youngvito18 8 heat pts
space
avatar space
space
$12,431 | Props total: 623 623
 Bman409 said:
I doubt it.. cause the day you took it out the day you'd have the problem your havin' now. I dont think wirin' to a radio has anythin' to do with startin' the car either.



Tune-up as in:
  • Sparkplugs
  • Sparkplug Wires
  • Distributor
  • Oil
  • Transmission fluid
  • Battery
  • etc.

s**t like that..

It might be but your problem just sounds like a connection problem.

it only does it after i been driving the car around all day, if it was a connection problem it would do it everytime i started the car but im gonna let my boy check the sparkplugs and the ignition wires, maybe something is wrong with the connection or maybe its the distributor cap


then again i might just take it in for a tuneup
 7 years ago '06        #20
Bman409 20 heat pts20
space
avatar space
space
$18,828 | Props total: 753 753
 youngvito18 said:
it only does it after i been driving the car around all day, if it was a connection problem it would do it everytime i started the car but im gonna let my boy check the sparkplugs and the ignition wires, maybe something is wrong with the connection or maybe its the distributor cap


then again i might just take it in for a tuneup
You could check the spark plugs yourself bruh, all you need is a rachet wrench and the correct size socket. Can't get the plug out? Just use the spark plug wire to pull them out.

Real talk.. If you have the time and money I'd invest in a "Haynes" manual from your local auto store, shouldn't cost no more than $40 but in the end that'll save you so much time and money bruh. You'll have a mechanic book with you with instructions from basic tune-ups to bodywork with pictures.

I got one for my Integra and I live in that book! Something that don't seem right with the whip I refer to my "Haynes" manual for troubleshooting. That book alone has saved me hundreds of dollars.
Home      
  
 

 






most viewed right now
 54
Image(s) inside Weird Actress Charlize Theron Allows Adopted Black Son In Wig and Dress
128 comments
2 days ago
@wild'ish
most viewed right now
 50
Image(s) inside ***The COVERT 21st Century AFRICAN LAND RUSH....!!!!***
75 comments
2 days ago
@wild'ish
most viewed right now
 33
Image(s) inside If Suicide Squad was made in the 90s
41 comments
19 hours ago
@movies
most viewed right now
 25
Video inside Aug 23 - Cops mistake 10 year-old boy for adult suspect, chase him with..
71 comments
20 hours ago
@news
most viewed right now
 20
Image(s) inside Aug 22 - Florida father killed in online-dating setup - Girl get $50 D..
70 comments
1 day ago
@news
most viewed right now
 15
Video inside PS4 Ugly Slim Unboxing Video
42 comments
20 hours ago
@games
most viewed right now
 13
NFL Josh Norman says he shut down Demaryius Thomas in SB50; DT responds
83 comments
19 hours ago
@sports
most viewed right now
 8
Image(s) inside I like this 21yr old... 👈👍👌
45 comments
20 hours ago
@thotsdimesetc
back to top
register contact Follow BX @ Twitter Follow BX @ Facebook search BX privacy